What do I need to run Secretary?

In order to use The Secretary your host must support the following (if you are unsure, copy this list and send an email to your webhost's support):

  • PHP 5.2+
  • MySQL 5+
  • Linux/Apache server
  • Allow mod_rewrite for clean URLs if you wish to use them

You must use a modern web browser when using the application. Outdated browsers, such as Internet Explorer, are not supported (nor tested). Try any of the following:

  • Firefox
  • Safari
  • Chrome