login error

franzi's Avatar

franzi

24 Oct, 2017 10:44 AM

I am using secretary since a couple of years, now created a new installation, everything works except of the login.
i get an error message. what is the problem? I tried several time to reinstall, and now sure everything has been done correctly.

  1. Support Staff 1 Posted by Mikael on 09 Dec, 2017 09:27 PM

    Mikael's Avatar

    What is the error you are receiving?

  2. 2 Posted by Lucas on 02 Mar, 2018 11:15 PM

    Lucas's Avatar

    Hi Franzi,

    Just updated my site from 2.3 to 2.4 and I had a similar problem than you.
    If you have the correct login info and nothing happens when you input it at the login screen, then you might have an older version of php than the 5.5 version required by update 2.4.

    The requirement change is clearly stated on the 2.4 update page but I had missed out that little detail. My site is hosted on godaddy and was running on php 5.2 if i recall correctly.

    You might want to have a look on the control panel of your hosting/server provider...

    Hope that helps.

  3. 3 Posted by Nils on 07 Jun, 2018 07:50 PM

    Nils's Avatar

    Hi.

    I have the same problem, cant login after first time install. I have never used The Secretary before.
    I get the following error message:

    Sorry, that login information does not exist! Please try again.

    My webhost (gigahost.dk) has php version 5.5 and up til 7.2. My php version for my domain was set to 5.6. I have tried to change to version 7.2 and version 5.5 without any luck of successfull login.

    What to do?! ;-)

    Greetings Nils

  4. 4 Posted by Lucas Abouchaar on 07 Jun, 2018 10:05 PM

    Lucas Abouchaar's Avatar

    Did you run the « install.php » after first install?

    Sent from my iPhone, sorry for mistakes!

  5. 5 Posted by Nils on 08 Jun, 2018 12:56 PM

    Nils's Avatar

    Hi.

    I startet with a clean install after deleting all files from the FTP server and the database. I created a new database, with a different name. I installed the cms and deleted the instal.php file right after the install was finished. Then I moved the site.php file and renamed it to index.php. I use php version 5.6.

    But still du I get the error that i can't login in and that the login information doesn't exist. :-/

    /Nils

  6. 6 Posted by info on 11 Jun, 2018 05:12 PM

    info's Avatar
    Hi Nils,

    I've went through that  about 5-6 years ago so it isn't fresh at all in my memory.

    Did you somehow linked the database to the cms? If i recall correctly there is a box into which you have to input that info in the install.php file.

    Otherwise is your database enabled(on your host provider)?
    Also you can go see in your database if users are created/exists. If there is no user in it then its normal that you cant login.....

    Also, if i recall correctly you have to change some permission on some files after the install.

    I have a very  limited knowledge  of programming .......A friend of mine helped me through the update of the cms....In my case it just was the wrong version of php that was creating the fuss.... apart from that there isn't much i can do to help you.

    Good luck!




    -------- Original Message --------
    Subject: Re: login error [Bugs and Troubleshooting #1575]
    From: Nils <[email blocked]>
    Date: Fri, June 08, 2018 8:56 am
    To: [email blocked]

    #wmQuoteWrapper pre { width: 92%; margin: 10px 2%; padding: 5px 2%; background: #efefef; border: 1px solid #d6d6d6 } #wmQuoteWrapper blockquote { margin-left: 0; padding-left: 1em; border-left: 5px solid #ccc; }
    // Please reply above this line
    ==================================================
    From: Nils
    Hi.
    I startet with a clean install after deleting all files from the FTP server and the database. I created a new database, with a different name. I installed the cms and deleted the instal.php file right after the install was finished. Then I moved the site.php file and renamed it to index.php. I use php version 5.6.
    But still du I get the error that i can't login in and that the login information doesn't exist. :-/
    /Nils
    On Thu, Jun 07 at 03:05 PM PDT, Lucas Abouchaar wrote:
    Did you run the « install.php » after first install?
    Sent from my iPhone, sorry for mistakes!
    Having trouble reading this? View this discussion online: login error.
    Reply with #ignore to stop receiving notifications for this discussion.
  7. 7 Posted by franzi on 21 Aug, 2018 10:32 PM

    franzi's Avatar

    Thank you for your help...solved.

  8. 8 Posted by Lucas Abouchaar on 21 Aug, 2018 11:32 PM

    Lucas Abouchaar's Avatar

    What was it? It might help others...

  9. 9 Posted by franzi on 22 Aug, 2018 12:12 PM

    franzi's Avatar

    Lucas, thank you for your help but its been a while - as far as i can recall it needed some linking with e install.php in the database ( i think it wasnt copied automatically)

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac