Pop doesn't work. At all.

Jane's Avatar

Jane

25 Jun, 2014 09:13 PM

I wanted to try and figure out how to use The Secretary before I actually uploaded it to a server, so I used MAMP as a local server environment. I installed it and created an account for myself, then it generated a home page to look at. I browsed through it and in the projects page, the 'pop' option won't work, but both one by one and slideshow works. I didn't touch any internal code at all. What am I missing?

  1. Support Staff 1 Posted by Mikael on 20 Aug, 2014 11:50 PM

    Mikael's Avatar

    Check your browser's console and see if there any errors loading the javascript. This would be the only issue.

  2. 2 Posted by Jane on 29 Aug, 2014 09:57 PM

    Jane's Avatar

    @Mikael it says that it can't recognize 'popper.' I didn't do anything to the code at all.

  3. Support Staff 3 Posted by Mikael on 03 Oct, 2014 03:19 PM

    Mikael's Avatar

    It could be an issue with it running locally - it may not be loading files properly.

    Have you tried uploading it to a live server?

  4. 4 Posted by Ali on 09 Feb, 2015 04:42 PM

    Ali's Avatar

    @Mikael it doesn't work either when the files are hosted on a live server.

    http://www.fdel.cc/?page=services

    The images down the page are supposed to pop and I get the same error in the console as Jane.

    If you have an idea about what it could be let me know about it.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac